Investigating an issue in Business NXT API

Incident Report for Visma Cloud Services

Monitoring

The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Jun 06, 2026 - 22:20 CEST

Investigating

We are currently investigating an issue in Business NXT API. Some mutations do not return a result even if they are executed successfully. Reading operations are working as expected.
We will be back with more information shortly.
Posted Jun 06, 2026 - 21:22 CEST
This incident affects: Business NXT (Business NXT ERP API).