Maventa: Problems with Peppol sends and lookups in Norway

Incident Report for Visma Cloud Services

Update

Issue still ongoing at Digdir. Invoices potentially going to Peppol for Norwegian Peppol participants are still pending since 02:00 today. Invoices will be sent when Digdir has fixed the SMP problem.
Posted Aug 03, 2026 - 13:52 CEST

Identified

The Norwegian Peppol SMP (Elma) is having trouble, lookups for majority of Norwegian Peppol participants are failing. This causes delays in invoice deliveries in Maventa and failures (lookup_retry_error) in lookups.

https://status.digdir.no/incidents/d7hvqmf2yr3l
Posted Aug 03, 2026 - 08:46 CEST
This incident affects: Common Services (Maventa / Visma .net AutoInvoice).