Investigating an issue with synchronization in Webfaktura (WebInvoice)

Incident Report for Visma Cloud Services

Investigating

We have identified the root cause of the issue and are currently working on a fix.
Our goal is to have the fix ready by the end of the day.
Any unforeseen issues during testing or deployment may impact this timeline. We will keep you updated on our progress.
Posted Apr 08, 2026 - 12:59 CEST
This incident affects: Common Services (CS - Visma WebInvoice / Visma Webfaktura).