Customer Chat Service Disruption

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 13:12 CEST

Update

It is possible to chat with support via https://hjelp.tripletex.no/hc/no/p/kontakt_oss
Posted Sep 03, 2025 - 11:42 CEST

Investigating

We are currently experiencing an issue with the in-app chat function
Customers are unable to send messages and may receive a “cannot send, please retry” error.

Impact
• Customers cannot reach our support team via chat.
• Other Tripletex services are unaffected.

You can reach support via https://hjelp.tripletex.no/hc/no/p/kontakt_oss
Posted Sep 03, 2025 - 10:59 CEST
This incident affected: Tripletex (Tripletex).