Investigating an issue in Visma.net ERP
Incident Report for Visma Cloud Services
Postmortem

Some of Visma.net ERP Customers encountered high response times and errors for their API calls between 14:03 and 14:30 CEST.

Due to heavy SQL upgrade scripts there where some issues fetching data by the application, therefore high response times and in some cases 503 errors (service temporarily unavailable).

Posted Jul 27, 2021 - 15:40 CEST

Resolved
We are currently investigating an issue in Visma.net ERP API.
Posted Jul 27, 2021 - 14:03 CEST