Investigating an issue in Visma.net AutoPay
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted 9 days ago. Oct 08, 2019 - 14:01 CEST
Identified
We have identified the cause of the problem and we are working with a fix. We expect to have the fix ready before the end of tomorrow.
Posted 9 days ago. Oct 07, 2019 - 15:31 CEST
Investigating
We are currently investigating a problem where a few users are unable to access Visma.net AutoPay web pages.
(Most users don't have any problem).
Posted 10 days ago. Oct 07, 2019 - 11:10 CEST
This incident affected: Common Services (CS - Visma.net AutoPay).