Visma.net AutoInvoice: Delay in delivery time of invoices sent to consumers into netbank in Norway
Incident Report for Visma Cloud Services
Resolved
Invoice states up to date in all places.
Posted 5 days ago. Oct 12, 2019 - 11:41 CEST
Monitoring
Good news, all invoices sent to netbank have been delivered to the end customers. There is still some lag in updating the states of the invoices on AutoInvoice side from PENDING to DELIVERED, this will get done during the day.

Final update to follow when the invoice states are also fully updated on AutoInvoice side.
Posted 6 days ago. Oct 11, 2019 - 09:12 CEST
Update
Unfortunately actions taken has not resolved the problem and the delay continues. The issue is being addressed with highest priority.

New update will follow when more information is available, latest tomorrow.
Posted 6 days ago. Oct 10, 2019 - 15:21 CEST
Update
Added clarification that this affects only the Norwegian b2c invoices.
Posted 7 days ago. Oct 10, 2019 - 07:10 CEST
Identified
There is a small delay in the processing times of invoices delivered to consumers into netbank. Based on communication the delay will be fully reached within today. Another update to follow then.
Posted 7 days ago. Oct 10, 2019 - 06:48 CEST
This incident affected: Common Services (CS - Visma.net AutoInvoice).