Visma Net ERP unavailable for some customer - we are looking into it

Incident Report for Visma Cloud Services

Postmortem

The issue was caused by a change in the common authorization service which starting to block access for some of the scopes we are using in the system. As a result login failed for our users which caused the outage. A fix was implemented to support the requested authorization scopes.

We are investigating how to prevent this issue in the future.

Posted Mar 13, 2026 - 11:48 CET

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 17:17 CET

Update

We are continuing to work on a fix for this issue.
Posted Mar 12, 2026 - 16:46 CET

Update

We are continuing to work on a fix for this issue.
Posted Mar 12, 2026 - 16:17 CET

Identified

We have probably found the root cause. Working on a fix now.
Posted Mar 12, 2026 - 15:41 CET

Investigating

We are currently investigating this issue.
Posted Mar 12, 2026 - 15:24 CET
This incident affected: Visma Net (Visma Net, Visma Net API).