ELMA issue to sync with Peppol Directory - Norwegian customer information may be outdated in Directory
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jan 08, 2025 - 09:49 CET
Identified
We have received information from ELMA about sync issues with Peppol Directory https://status.digdir.no/incidents/g0v63z73tyk9
Posted Dec 16, 2024 - 16:19 CET
Investigating
We have received information from ELMA about sync issues with Peppol Directory https://status.digdir.no/incidents/g0v63z73tyk9

If Peppol Directory is used to look up receiving capabilities for Norwegian company this information may not be uptodate. For example company may be missing from the directory although they have been succesfully registered.

Peppol Directory is a UI tool to see receiving capabilities but it is not used as part of Peppol delivery infrastructure. The sync issue does not impact the actual delivery of invoices or other documents. Our look up tools and SML lookup works and displays uptodate information. However this may create confusion for suppliers using the registers.

This problem concerns only Norwegian companies. We are monitoring the situation.
Posted Dec 16, 2024 - 16:19 CET
This incident affected: Common Services (Maventa / Visma .net AutoInvoice).