Visma Directe Bankkoppeling - Rabobank customers may experience delays with payments and Direct Debits

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted May 14, 2025 - 11:30 CEST

Monitoring

We are successfully sending payments and Direct Debits to Rabobank now. Payments and Direct Debits that have been send this morning and are not visible at Rabobank yet, will appear in the next 90 minutes (before 12:00 CEST). There is no need to resend payments or Direct Debits.
Posted May 14, 2025 - 10:22 CEST

Identified

Customer may notice payments and Direct Debits not showing up at the Rabobank. The bank is aware of the problem and is working to resolve it.
Posted May 14, 2025 - 09:32 CEST
This incident affected: Common Services (CS - Visma Directe bankkoppeling).