Delay in receiving incoming invoices affecting Visma.net ERP users
Incident Report for Visma Cloud Services
Resolved
Autoinvoice team has fixed the issue and all invoices have been handled.
Posted Aug 03, 2020 - 06:19 CEST
Investigating
Visma Autoinvoice is reporting delays in receiving invoices from Peppol. This is affecting our Norwegian and Dutch users. Autoinvoice team is investigating the issue.
Posted Jul 31, 2020 - 12:50 CEST
This incident affected: Visma.net ERP (Visma.net Financials).