Problems with Min Skole - Foresatt and Flyt Skole
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 17:46 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2019 - 15:50 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2019 - 11:56 CET
Update
We are continuing to investigate this issue.
Posted Nov 15, 2019 - 11:08 CET
Investigating
We have found an issue with Min Skole - Foresatt and evaluations and grades in Flyt Skole.
We are working on a fix, that will be deployed as soon as possible.
Posted Nov 15, 2019 - 08:43 CET
This incident affected: Visma Welfare & School (Visma Flyt Skole).