InSchool - FINT integration

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Mar 21, 2023 - 17:14 CET

Update

We are currently investigating an issue in FINT integration in collaboration with FINTLabs.
Posted Mar 21, 2023 - 15:32 CET

Investigating

We are currently investigating this issue.
Posted Mar 21, 2023 - 14:00 CET
This incident affected: Visma InSchool (API - FINT Integration).