Issues receiving invoices from bank network in Finland - OP bank
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 14:24 CET
Monitoring
The delayed invoices have now been reimported and delivered to customers. We are monitoring the situation.
Posted Mar 21, 2024 - 14:23 CET
Identified
We have identified an issue regarding invoice delivery from bank network, more specifically from OP bank. This has caused some of the invoices not being delivered to our customers.

The cause of the issue was problem in the underlaying component when handling very large batches of invoices. The customer impact is that some of the invoices in affected batches are missing between January 29th and March 21st, meaning these invoices have not been delivered to customers. All together this concerns approximately 2900 invoices.

The issue impacted only companies receiving invoices in the Finnish bank network and bank OP.

The underlaying issue has been fixed, we are looking into delivering the missing invoices shortly.
Posted Mar 21, 2024 - 08:53 CET
Investigating
We are currently investigating this issue.
Posted Mar 21, 2024 - 08:42 CET
This incident affected: Common Services (CS - Visma.net AutoInvoice).