Investigating an issue in Visma.net ERP
Incident Report for Visma Cloud Services
Postmortem

The 4th and 5th of March some users experienced issues with uploading documents. Root cause for this was related to how we communicated towards the part of the system responsible for storing documents.
This was fixed the Tuesday night the 5th. Monitoring and feedback after this release shows that the changes we did works well.

Posted 3 months ago. Mar 07, 2019 - 09:29 CET

Resolved
The issue is now resolved and the service is up and running as normal.
Posted 3 months ago. Mar 06, 2019 - 00:14 CET
Update
A fix is now verified and will be deployed during maintenance window today 22:30 CET.
Posted 3 months ago. Mar 05, 2019 - 17:00 CET
Update
We are working on a fix and we will deploy this in tonight's service window. You can experience disruptions related to the upload of attachments until the fix is rolled out.
Posted 3 months ago. Mar 05, 2019 - 13:46 CET
Update
We continue to work on finding a permanent solution for the caching server
Posted 3 months ago. Mar 05, 2019 - 12:23 CET
Identified
We have identified an issue related to our caching server and are working with a solution to this.
Posted 3 months ago. Mar 05, 2019 - 11:20 CET
Investigating
Monitoring shows that some customers get an error when uploading attachments this morning. We are investigating the issue. New message within 1 hour.
Posted 3 months ago. Mar 05, 2019 - 10:33 CET
This incident affected: Visma.net ERP (Visma.net Financials, Visma.net Logistics, Visma.net Project Accounting, Visma.net ERP API).