Scheduled maintenance for Visma HoP

Scheduled for Sep 17, 20:00 - 22:00 CEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 16, 2025 - 16:24 CEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 16, 2025 - 16:24 CEST

Scheduled

To improve service quality, we will be undergoing scheduled maintenance during this time. Document signing with an electronic signature will be temporarily unavailable.
Šajā laikā veiksim uzturēšanas darbus. Dokumentu parakstīšana ar elektronisku parakstu nebūs pieejama.
Posted Sep 16, 2025 - 16:22 CEST
This scheduled maintenance affects: Visma Horizon, HoP & Numo (Visma HoP).