Timeout issues

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 11:03 CEST

Monitoring

We've found and implemented a solution, and are currently monitoring the results.
Posted Aug 19, 2025 - 10:10 CEST

Update

Currently not possible to close wageruns in Payroll Norway
Posted Aug 19, 2025 - 09:07 CEST

Update

We are continuing to investigate this issue.
Posted Aug 19, 2025 - 08:37 CEST

Investigating

We're currently investigating an issue which affects requests that use the employee API, which will experience a timeout.
Posted Aug 19, 2025 - 08:05 CEST
This incident affected: Visma.net Payroll Norway (Visma.net Payroll Norway, Visma.net Calendar Absence, Visma.net Calendar Time, Payroll Norway API).