Investigating an issue in Visma Advisor
Incident Report for Visma Cloud Services
Resolved
The rollback is complete and the system works as expected again.
Posted Mar 20, 2020 - 13:27 CET
Update
We have started a rollback of todays release and we expect it to be up in about 40 minutes.
Posted Mar 20, 2020 - 13:11 CET
Identified
The issue has been identified and we are working on a fix.
Posted Mar 20, 2020 - 12:54 CET
Investigating
We are investigating an issue in Visma Advisor. Some users can not reach the customer list. This is when they have the user right "Permission to customers where the employee is account manager, task owner or participating in a task" or the user right "Full permission to customers at the employee's office".
Posted Mar 20, 2020 - 12:46 CET
This incident affected: Visma Advisor / Visma Byrå (Visma Advisor).