Investigating an issue in Business NXT related to sending of VAT reports

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved.
Posted Mar 26, 2026 - 15:46 CET

Monitoring

This issue should be solved for all customers, and it's ok for customers to send VAT reports again. We apologize for the inconvenience.
We will keep monitoring to ensure high quality.
Posted Mar 26, 2026 - 14:08 CET

Investigating

We are currently investigating an issue in Business NXT. Some customers experience problems when sending VAT reports to AutoReport, where response messages from AutoReport are not handled correctly. Potential consequences are that batch and vouchers are not updated correctly.
Our advice is for the customers not to send VAT reports until we have fixed this, if possible.
We will be back with more information shortly.
Posted Mar 26, 2026 - 10:41 CET
This incident affected: Business NXT (Business NXT ERP).