Investigating an issue in Visma Advisor
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 08:01 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 26, 2019 - 19:22 CET
Update
The new version seems to be stable and it should now work as expected for all customers. We will keep monitoring during the evening and will post a new update tomorrow morning.
Posted Nov 26, 2019 - 18:47 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 26, 2019 - 18:05 CET
Monitoring
We have released a new version and will monitoring results and investigating further the cause.
Posted Nov 26, 2019 - 18:00 CET
Update
We are continuing to investigate the issue. We will provide more information shortly.
Posted Nov 26, 2019 - 17:16 CET
Investigating
We are currently investigating an issue in Visma Advisor related to activating services and provisioning new clients. This does not effect existing collaborations.
Posted Nov 26, 2019 - 16:27 CET
This incident affected: Visma Advisor / Visma Byrå (Visma Advisor).