Issue with migrating or creating new companies in Business NXT
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Nov 19, 2024 - 18:47 CET
Monitoring
The migration service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Nov 19, 2024 - 18:11 CET
Identified
We have found the solution and working to implement it.
Posted Nov 19, 2024 - 14:28 CET
Investigating
We have found the solution and working to implement it.
Posted Nov 19, 2024 - 14:27 CET
Identified
We are currently experiencing an issue with the migration and creation of new companies in Business NXT. We have identified the problem and are working to resolve it. All other functions in Business NXT continue to operate normally.
Posted Nov 19, 2024 - 12:17 CET
This incident affected: Business NXT (Business NXT Provisioning and migration platform).