Investigating an issue in Visma.net Home
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted May 09, 2022 - 09:33 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted May 09, 2022 - 08:26 CEST
Update
We have identified the cause of the incident and are currently working on finding a solution for this.
Posted May 09, 2022 - 08:26 CEST
Update
Visma Home (the landing page after signing in) is currently not functional.
We did some infrastructure changes to protect against DDOS attacks we experienced last week together with Visma Connect and looks like these have some side effects.
We will update you on our progress.
Applications are accessible by direct link.
Posted May 09, 2022 - 08:16 CEST
Update
Visma Home (the landing page after signing in) is currently not functional.
We did some infrastructure changes to protect against DDOS attacks we experienced last week together with Visma Connect and looks like these have some side effects.
We will update you on our progress.
Posted May 09, 2022 - 07:55 CEST
Update
We are continuing to investigate this issue.
Posted May 09, 2022 - 07:54 CEST
Update
Visma Home (the landing page after signing in) is currently not functional.
We did some infrastructure changes to protect against DDOS attacks we experienced last week together with Visma Connect and looks like these have some side effects.
We will update on our progress.
Posted May 09, 2022 - 07:53 CEST
Investigating
We are currently investigating an issue in Visma.net Home.
Posted May 09, 2022 - 07:52 CEST
This incident affected: Visma Cloud Platform (Visma.net ODP).