Investigating an issue on Samspill production: individplan.no

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Jun 21, 2025 - 23:23 CEST

Investigating

We are currently investigating an issue on Individplan.no
Posted Jun 21, 2025 - 15:39 CEST
This incident affected: Flyt Welfare & Health (Visma Flyt Samspill, Visma Flyt Samspill Public Api).