Incident - Citrix.com global outage

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Mar 01, 2025 - 14:58 CET

Monitoring

We applied a workaround and the services should be up and running for the customers.
Posted Mar 01, 2025 - 13:36 CET

Update

We are continuing to work on a fix for this issue.
Posted Mar 01, 2025 - 12:34 CET

Identified

Hello! Currently Citrix.com are experiencing some global issues that are currently affecting us using our platform. We'll well come back as soon everything is fixed on their side.
Posted Mar 01, 2025 - 12:34 CET