Investigating an issue in Visma Control Edge and Visma DCE Edge
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 13:32 CET
Monitoring
A solution has been implented by our service provider and services should be back to normal. We will keep monitoring the situation and we are sorry for the inconvenience this may cause you.
Posted Jan 25, 2023 - 11:06 CET
Identified
We have identified the problem, and our service provider seems to be the one having issues. We are sorry for the inconvenience this may cause you.
Posted Jan 25, 2023 - 09:24 CET
Investigating
We have identified the problem, and our service provider seems to be the one having issues. We are sorry for the inconvenience this may cause you.
Posted Jan 25, 2023 - 09:23 CET
This incident affected: Control Edge (Control Edge, Control Edge API, Invoice Manager).