Investigating the problem with Project endpoints in Visma.net ERP
Incident Report for Visma Cloud Services
Postmortem

The issue was caused by duplicate values returned by project endpoints. A new patch was released to fix the issue, and additional test scenarios were added to prevent future occurrences.

Posted Apr 24, 2024 - 12:59 CEST

Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 08:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 22:37 CEST
Identified
The issue has been identified and we are currently preparing the fix.
Posted Apr 17, 2024 - 19:57 CEST
Investigating
We are currently investigating an issue with the GET operation of the following project endpoints.
1. Project
2. project/(ProjectID)
3. project/internal/(internalID)
4. Project/tasks
Posted Apr 17, 2024 - 17:26 CEST
This incident affected: Visma.net ERP (Visma.net ERP API).