Investigating an issue in Visma Flyt Skole
Incident Report for Visma Cloud Services
Resolved
The incident was solved when Telenor fixed it in there systems.
Posted Mar 24, 2020 - 12:09 CET
Monitoring
Telenor has done some changes and it looks like the e-mails is going trough now.
Posted Mar 13, 2020 - 17:18 CET
Investigating
We are currently investigating an issue where online.no users do not receive e-mails from Visma Flyt Skole.
We are waiting for feedback from Telenor.
Posted Mar 13, 2020 - 16:00 CET
This incident affected: Visma Welfare & School (Visma Flyt Skole).