Incident related to Visma.net ERP API
Incident Report for Visma Cloud Services
Resolved
The problem has been solved and API is working again as expected.
Posted Sep 07, 2024 - 12:55 CEST
Monitoring
We have implemented a fix in the service that was causing the problem and are monitoring the status.
Posted Sep 07, 2024 - 12:20 CEST
Investigating
We are investigating an issue related to API together with related service teams. We see in our monitoring that API calls are not coming through as expected.
Posted Sep 07, 2024 - 11:44 CEST
This incident affected: Visma Net (Visma Net API).