Investigating an issue in Business NXT

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Dec 12, 2025 - 11:08 CET

Monitoring

We have identified and resolved the issue. The problem involved synchronization of roles between Visma Admin and Business NXT, which resulted in users not being assigned roles. This has now been fixed, and roles are being assigned retroactively. We will keep monitoring to ensure high quality.
Posted Dec 12, 2025 - 10:16 CET

Investigating

We are currently investigating an issue in Business NXT. We will be back with more information.
Posted Dec 12, 2025 - 09:47 CET
This incident affected: Business NXT (Business NXT ERP, Business NXT ERP API).