Investigating an issue in Webfaktura (WebInvoice)
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Sep 09, 2024 - 08:06 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Sep 06, 2024 - 15:21 CEST
Investigating
We are currently investigating an issue in Webfaktura. Users are not able to add new customers or invoices.
Posted Sep 06, 2024 - 14:18 CEST
This incident affected: Common Services (CS - Visma WebInvoice / Visma Webfaktura).