New customers in Deklaration & Årsredovisning/Årsbokslut can't import accounting data

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Apr 02, 2025 - 19:32 CEST

Update

We are still investigating the problem with import of accounting data to Visma eEkonomi Deklaration & Årsredovisning/Årsredovisning.
Posted Apr 02, 2025 - 18:54 CEST

Update

We are continuing to investigate this issue.
Posted Apr 02, 2025 - 17:28 CEST

Update

We are continuing to investigate this issue.
Posted Apr 02, 2025 - 17:06 CEST

Investigating

We are currently investigating this issue.
Posted Apr 02, 2025 - 11:34 CEST
This incident affected: Visma eAccounting / Visma eEkonomi (Visma eEkonomi Deklaration & Årsredovisning/Årsbokslut).