BI page cannot be loaded on Visma Enterprise
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted May 16, 2022 - 10:21 CEST
Update
We are continuing to monitor for any further issues.
Posted May 16, 2022 - 10:18 CEST
Monitoring
The system is now operational. It is recommended to log-out and then log-in to ensure proper access and operation of the system.
Posted May 16, 2022 - 10:18 CEST
Investigating
We are currently investigating an issue with BI not being loaded on Visma Enterprise (Plus and OnPrem).
Posted May 16, 2022 - 10:06 CEST
This incident affected: Enterprise Plus (Visma Enterprise BI).