Investigating an issue in Business NXT
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved.
Posted Aug 23, 2024 - 08:23 CEST
Monitoring
The issue has been resolved and document viewing works normally. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Aug 23, 2024 - 07:51 CEST
Update
We are continuing to work on a fix for this issue.

We will provide next update latest on Friday 23.08.2024 at 08:00 CEST.
Posted Aug 22, 2024 - 15:36 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 22, 2024 - 15:10 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 22, 2024 - 14:06 CEST
Identified
We have identified an issue in Business NXT, that prevents viewing documents and attachments that have been migrated to Business NXT. We have found the reason, and we are working on a fix.
Posted Aug 22, 2024 - 13:28 CEST
This incident affected: Business NXT (Business NXT ERP).