Investigating an issue in Visma.net ERP
Incident Report for Visma Cloud Services
Resolved
The issue has been resolved. Performance is normal now, messages are consumed with a good rate. We will continue to closely monitor the system.
Posted May 07, 2019 - 20:11 CEST
Identified
We experience performance degradation in messages from Visma.net Approval. Visma.net ERP is consuming messages, but it will take some time before all messages are consumed.
Posted May 07, 2019 - 10:52 CEST
This incident affected: Visma.net ERP (Visma.net ERP).