Problems with Altinn
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 10:52 CET
Investigating
We currently have a problem with the connection between eTax and Altinn. This may lead to that Altinn related functionality won't function properly in eTax.
Posted Mar 26, 2020 - 08:49 CET
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eTax & Annual Report / Deklaration & Årsredovisning).