Delay in scan invoice processing with Visma.net AutoInvoice
Incident Report for Visma Cloud Services
Resolved
Problem is resolved and no more delays should be expected.
Posted Nov 29, 2018 - 14:13 CET
Identified
An issue at scanning center is causing delays on processing and delivering scan invoices to Visma.net AutoInvoice customers. The problem has been identified, and we expect the processing to return to normal shortly.
Posted Nov 28, 2018 - 15:45 CET
This incident affected: Common Services (CS - Visma.net AutoInvoice).