Investigating an issue in Visma Flyt Ressursstyring
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted May 04, 2022 - 10:03 CEST
Investigating
We are currently investigating an issue in Visma Flyt Ressursstyring that affects users who log in with Visma Connect.
Posted May 04, 2022 - 09:05 CEST
This incident affected: Visma Flyt Ressursstyring (Visma Flyt Ressursstyring web application).