Driftsavvik: Ustabilitet på Amazon WorkSpaces Applications

Incident Report for Visma Cloud Services

Resolved

Vi har nå lagt ut en rettelse som skal løse problemet der basismodul-ikonene på startsiden ikke ga noe svar, eller ga en feilmelding, når de ble åpnet.
Posted Aug 31, 2026 - 14:44 CEST

Monitoring

Vi har funnet problemet, og monitorerer saken.
Posted Aug 31, 2026 - 13:30 CEST

Identified

Problemene har blitt identifisert, og vi jobber med å løse de.
Posted Aug 31, 2026 - 12:00 CEST

Update

We are continuing to investigate this issue.
Posted Aug 31, 2026 - 08:28 CEST

Update

We are continuing to investigate this issue.
Posted Aug 31, 2026 - 08:27 CEST

Investigating

Driftsavvik: Ustabilitet på Amazon WorkSpaces Applications

Vi opplever for øyeblikket teknisk ustabilitet på Amazon WorkSpaces Applications.
Status: Teknisk team jobber for fullt med å feilsøke og utbedre problemet.
Konsekvens: Brukere kan oppleve treghet, feilmeldinger eller utfordringer med å koble til sesjoner.
Vi beklager ulempene dette medfører, og kommer med en ny oppdatering så snart vi har mer informasjon.

Service Alert: Amazon WorkSpaces Applications Instability

We are currently experiencing technical instability with Amazon WorkSpaces Applications.
Status: Our technical team is actively investigating and working to resolve the issue.
Impact: Users may experience slowness, error messages, or trouble connecting to sessions.
We apologize for any inconvenience and will share an update as soon as more information is available.
Posted Aug 31, 2026 - 08:26 CEST
This incident affected: Enterprise Plus (Enterprise Plus).