Issues in new ELMA registrations
Incident Report for Visma Cloud Services
Resolved
ELMA is working normally again and previously failed registrations have been automatically reregistered.
Posted Jun 24, 2019 - 08:59 CEST
Identified
There are some issues on registration calls towards the ELMA registry, causing problems on Norwegian companies PEPPOL registrations. AutoInvoice has informed Difi about the issues and is awaiting an update on the matter.

AutoInvoice will retry the failed registrations after the problems have been solved, but this may cause some delays on getting the registrations done.
Posted Jun 20, 2019 - 13:26 CEST
This incident affected: Common Services (CS - Visma.net AutoInvoice).