Cannot log into Payroll Norway

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 10:50 CET

Monitoring

The system is up and running again, we're gonna keep monitoring for some time.
Posted Mar 03, 2025 - 10:19 CET

Identified

It is currently not possible to log in to the system due to an ongoing incident in Visma.net Platform
Posted Mar 03, 2025 - 09:57 CET
This incident affected: Visma.net Payroll Norway (Visma.net Payroll Norway, Employee Management, Visma.net Calendar Absence, Visma.net Calendar Time, Visma.net Calendar Roster, Data Import).