Missing status updates - Visma.net AutoPay
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved.

The missing statuses are for batches where some of the transactions are not fully paid yet. All the transactions will be updated with correct statuses as soon as there are any new changes to any of the transaction statuses in the batch.
Posted Apr 17, 2019 - 14:48 CEST
Identified
We are testing a fix we have made for this issue. Most probably we will be able to deploy this into production later today.
The missing statuses are for batches where some of the transactions are not fully paid yet. All the transactions will be updated with correct statuses as soon as there are any new changes to any of the transaction statuses in the batch.
Posted Apr 17, 2019 - 12:10 CEST
Investigating
Outgoing payment status on the ERP side is not always updated (Even though the payments have the correct status in AutoPay). This seems to be due to AutoPay not always sending message to the ERP about the status updates. We are currently investigating this issue further.
Posted Apr 17, 2019 - 07:35 CEST