Investigating an issue in Visma.net Calendar

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Feb 18, 2025 - 17:13 CET

Monitoring

The delay that is affecting ex. transactions from Calendar to Payroll should be gone within ~30 minutes. Thanks for your understanding!
Posted Feb 18, 2025 - 16:16 CET

Update

We have identified the cause of the incident and are currently working on finding a solution for this. You might experience a delay in the system meanwhile. We are sorry for the inconvenience!
Posted Feb 18, 2025 - 15:54 CET

Investigating

We are currently investigating an issue in Visma.net Calendar.
Posted Feb 18, 2025 - 15:31 CET
This incident affected: Visma.net Payroll Norway (Visma.net Calendar Absence).