Visma.net Expense is down
Incident Report for Visma Cloud Services
Resolved
Service is restored and functioning as expected
Posted Jul 18, 2024 - 09:55 CEST
Update
There was a temporal issue while running application release which affected all the users.
Posted Jul 18, 2024 - 09:55 CEST
Update
We are continuing to investigate this issue.
Posted Jul 18, 2024 - 09:46 CEST
Investigating
We are currently investigating this issue.
Posted Jul 18, 2024 - 09:46 CEST
This incident affected: Common Services (Visma.net Expense).