Appstream scaling issues

Incident Report for Visma Cloud Services

Resolved

The incident has been resolved, all services are now back to normal.
Posted Mar 27, 2023 - 08:58 CEST

Monitoring

The reason is found and the capacity should now be back to normal. We are monitoring the capacity to ensure that the problem is gone.
Posted Mar 27, 2023 - 08:52 CEST

Identified

We have concluded that the Appstream capacity problems were due to Daylight savings shift this weekend and are currently working to fix the issue.
Posted Mar 27, 2023 - 08:49 CEST

Investigating

We are currently experiencing issues with the Appstream service, not having enough instances to serve the need. This is probably due to the change of daylight savings time zone to summer time last weekend, so the scaling is one hour later than normal this morning. We have contacted our vendor that handles the scaling to fix the issue.

Sorry for the inconveniences this issue are causing.
Posted Mar 27, 2023 - 08:34 CEST
This incident affected: Enterprise Plus (Enterprise Plus).