Investigating an issue in Visma.net Expense
Incident Report for Visma Cloud Services
Resolved
The incident is now resolved and Visma.net Expense is operational again.
Posted 3 months ago. Oct 10, 2024 - 09:56 CEST
Identified
Update: We had a long running query to update database. The update is now done and the app should soon be back to working.
Posted 3 months ago. Oct 10, 2024 - 09:47 CEST
Investigating
We are currently investigating an issue in Visma.net Expense, users are re-directed back to Home page.
Posted 3 months ago. Oct 10, 2024 - 09:42 CEST
This incident affected: Common Services (Visma.net Expense).