Problems with sending SMS messages from Visma Connect (IDP)

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Feb 17, 2025 - 14:37 CET

Identified

LinkMobility, our main SMS provider, is still investigating the issue on their end. In parallel, our fallback system via AWS has also experienced issues with sending SMS and is currently awaiting ticket approval. Please note that some carriers, such as Telenor Norge AS, may experience delays or non-delivery due to shared routing, with SMS delivery operating on a best-effort basis. We have requested a dedicated Sender-ID from AWS to enhance reliability, with an expected resolution within 24 hours.
Posted Feb 17, 2025 - 14:02 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2025 - 09:10 CET

Investigating

We are investigating problems with sending SMS messages to customers.
Posted Feb 17, 2025 - 08:43 CET
This incident affected: Visma Cloud Platform (CP - Visma Connect).