We have released the majority of previously blocked documents and the process for this is still ongoing.
Posted Dec 05, 2025 - 13:00 CET
Update
We’ve resolved the issue that was causing payments to get stuck, and customers can now work as expected, meaning they can create and send payments normally. We will soon release the previously blocked documents so they can retry their payments.
Posted Dec 05, 2025 - 09:56 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 05, 2025 - 07:36 CET
Identified
The issue is now identified and a fix is being implemented.
Posted Dec 04, 2025 - 17:40 CET
Update
We are continuing to investigate the issue.
Posted Dec 04, 2025 - 16:55 CET
Investigating
There is some issue when sending outgoing payments that in some cases all payments are not exported to the bank. We are currently investigating this issue.
Posted Dec 04, 2025 - 15:37 CET
This incident affected: Visma Net (Visma Net) and Visma.net ERP neXtGen Services (Visma.net ERP Payment Service).