Investigating an issue in Visma Skatt & Bokslut Pro and Visma Koncern

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Mar 05, 2025 - 16:13 CET

Monitoring

The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Mar 05, 2025 - 15:47 CET

Update

We have identified the cause of the incident and are currently working on finding a solution for this.
Posted Mar 05, 2025 - 15:35 CET

Investigating

We are currently investigating an issue in Visma Skatt & Bokslut Pro & Visma Koncern. The generation of reports in Report center is very slow.
Posted Mar 05, 2025 - 14:20 CET
This incident affected: Visma Skatt & Bokslut Pro and Visma Koncern.