Period & Year Norway - Not possible to create new client companies

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 12:33 CET

Identified

Currently it is not possible to create new client companies in Period & Year Norway.
Existing companies works as expected.
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2025 - 10:07 CET
This incident affected: Visma Periode & År.