Timesheets and requests from Calendar isn't displayed in Approval

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Dec 01, 2025 - 12:38 CET

Monitoring

We found and fixed the issue but there is still a delay for outgoing traffic from Calendar. The delay is expected to be gone within 30min. We will keep monitoring the progress.
Posted Dec 01, 2025 - 11:31 CET

Investigating

Currently the timesheets and requests from Calendar isn't displayed in Approval. We are investigating the issue!
Posted Dec 01, 2025 - 09:42 CET
This incident affected: Visma.net Payroll Norway (Visma.net Calendar Absence, Visma.net Calendar Time).